
PowerTeacher Gradebook  

 
After you have logged in to PowerTeacher, you can launch the gradebook from the PowerTeacher 
start page. 
  
Note: If you experience a loss of connection, please check your network connection or contact 
your system administrator. 
 
  

How to Launch PowerTeacher Gradebook for Mac  
 
1.  Click Gradebook. The PowerTeacher Gradebook Launch page appears.  
 
2.  Click Launch Gradebook. The Downloads window appears, accompanied by a certificate 
 window.  
 
3. Click Trust. The Java Web Start and Gradebook version windows briefly appear. Then, 
 PowerTeacher gradebook opens. 
  
Note: You can have only one active session of PowerTeacher gradebook launched at a time. If 
you attempt to launch a second session of PowerTeacher gradebook, the Terminate Other 
Sessions window appears, displaying the message, "Other active sessions exist for this user 
account. Would you like to terminate the other sessions or quit this session?" Either click 
Terminate Other Sessions or Quit. 
  
Note the PowerTeacher gradebook icon that appears in the dock and the launchGradeBook.jnlp file 
that appears on your desktop. Both will be discarded automatically when you quit PowerTeacher 
gradebook.  
 
4. Close the Downloads window. 
 
  
  

How to Launch PowerTeacher Gradebook for Windows  
 
1.  Click Gradebook. The PowerTeacher Gradebook Launch page appears.  
 
2.  Click Launch Gradebook. The File Download window appears, accompanied by the 
Warning Security window.  
 
3. Click Run. The Java Web Start and Gradebook version windows briefly appear. Then, 
PowerTeacher gradebook opens. 
  
Note: You can have only one active session of PowerTeacher gradebook launched at a time. If 
you attempt to launch a second session of PowerTeacher gradebook, the Terminate Other 
Sessions window appears, displaying the message, "Other active sessions exist for this user 
account. Would you like to terminate the other sessions or quit this session?" Either click 
Terminate Other Sessions or Quit.  
 
4. Close the Downloads window. 
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Verify Password 
  

If your session has timed out, you may be asked to re-enter your password to continue working.  
How to Verify the Password  
 
1. On the Verify Password window, enter your password.  
 
2. Click OK. 
  
Note: Alternately, you can press ENTER or RETURN on your keyboard.  
 
 
 

Preferences  
 
Use Preferences to customize various aspects of PowerTeacher gradebook, including the Final 
Grade column of the Scoresheet window and the Class List in the Classes pane. 
  

Define Grading Preferences 
Use the Grading tab on the Preferences window to customize what final grades appear in the Final 
Grade column on the Scoresheet window. If displaying percent or points earned, you can indicate 
whether you want the final grade score rounded or truncated, as well as the number of decimal 
places you want to appear.  

How to Define Grading Preferences  
 
1.  From the gradebook menu bar, choose Gradebook > Preferences. The Preferences 
 window appears.  
 
2.  Click the Grading tab, if not already selected. Grading preference information appears.  
 
3.  Edit the information as needed.  
 
4.  Click OK to save your changes.  
  
 

Define Section Preferences  
Use the Section tab on the Preferences window to define how you want section information to 
appear in the class list in the Classed pane and in what order.  

How to Define Section Preferences  
 
1.  From the gradebook menu bar, choose Gradebook > Preferences. The Preferences 
 window appears.  
 
2.  Click the Section tab. Section preference information appears.  
 
3.  The Section window appears.  
 
4.  Edit the information as needed.  
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5. Click OK to save your changes.  
 
 

Classes  
About Classes  

The Classes pane appears in the upper-left corner of the PowerTeacher Gradebook window and 
includes the Term Selector and Class List.  
 

Select Terms  
When you first launch PowerTeacher gradebook, the current full year term appears in the [Term 
Selector] pop-up menu. The pop-up menu displays current, future, and past year terms, as well 
as any lower level terms within a term.  

How to Select a Term  
On the main PowerTeacher Gradebook window, choose a term from the [Term Selector] pop-up 
menu. Classes for the selected term appear.  
 

Select Classes  
When you first launch PowerTeacher gradebook, the Class List displays classes for the current 
term. The first class in your daily schedule is highlighted.  
When selecting subsequent classes, the window that appears is the last window in which you were 
working. For example, if you are working in the Assignments window and need to switch to 
another class, when you select that class, the Assignments window for the selected class appears.  
Note: Information that appears in the class list is defined by your section preferences.  

How to Select a Class  
On the main PowerTeacher Gradebook window, select a class from the Classes pane. The window 
in which you were last working refreshes for the selected class.  
 

Class Information  
 

The Class Information window displays basic class information about the selected class, and 
enables you to publish information about the class on the PowerSchool Parent Portal.  
  

How to View Class Information  
 
1.  Select a class from the Classes pane.  
 
2. Click the Class Info tab. The Class Information window displays basic information 
about the class. 
 
 

Assignment Categories  
  

Before you can create assignments, you must set up categories. Categories are groups of the 
same types of assignments. Categories are not class-specific, eliminating the need to create the 
same categories multiple times for each class. By default, PowerTeacher gradebook includes four 
pre-defined categories: Homework, Project, Quiz, and Test. 
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Include in Final Grade  
When setting up categories, you can use the Include in Final Grade checkbox to indicate 
whether assignments within a category should be included in calculating final grades. The value 
set for a category is used as a default for all assignments within that category, but may be 
overridden on an assignment-by-assignment basis. 
  

View Categories  
To view categories, you do not need to select a class. Simply navigate to the Categories window 
using the gradebook menu bar.  

How to View Categories  
 

1.  From the gradebook menu bar, choose Tools > Categories. The Categories window 
 appears. A list of categories appears on the left side of the window. If necessary, use the 
 scroll bar to view the entire list of categories.  
 
2.  Select a category. Detailed information for the category appears on the right of the 
 window.  
 

Add Categories  
 
1.  From the gradebook menu bar, choose Tools > Categories. The Categories window 
 appears.  
 
2.  Click the Plus (+) button. The new category appears on the left side of the window.  
 
3.  Enter the required information.  
 
4.  Click Close to save your changes. The Categories window closes.  
 

Edit Categories  
 
1.  From the gradebook menu bar, choose Tools > Categories. The Categories window 
 appears.  
 
2.  Select the category you want to edit. The category details appear.  
 
3.  Edit the information as needed.  
 
4.  Click Close to save your changes.  
 

Delete Categories  
 
1.  From the gradebook menu bar, choose Tools > Categories. The Categories window 
 appears.  
 
2.  Select the category you want to delete.  
       
 
3.  Click the Minus (-) button. The Categories window appears without the deleted category.  
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If category has assignments or is used in weighting, the Alert window appears, displaying 
the message, "Unable to delete category because it has associated assignments."  

 
4.  Click OK to close the window.  
 
5. Click Close to save your changes. 
 

Assignments  
  
You can create one assignment at a time as you progress through the term, or you can set up 
assignments for the entire term before the term starts. Having all assignments for the term before 
the term starts does not change how grades appear. The Final Grade that appears on the 
Scoresheet reflects an average grade for only the assignment scores that have been entered.  
Before setting up an assignment, consider how you will score the assignment:  
Do you want to record the score as points, a percentage, or letter grade?  
How many points is the assignment worth?  
How do you want to weight the assignment?  
Do you want to include the assignment in final grade calculation?  
 

Include in Final Grade  
When setting up assignments, you can use the Include in Final Grade checkbox to indicate 
whether an assignment should be included in calculating final grades. The value set for a category 
is used as a default for all assignments within that category, but may be overridden on an 
assignment-by-assignment basis.  
If an assignment is included in calculating final grades and impacts the final grade, it must be 
published in order for parents and students to view it. The Publish Assignment pop-up menu 
cannot be set to Never.   

Weighting  
Assignment setup may involve weighting; however, weighting is not required. Weighting gives 
particular assignments, whether points, percentage, or letter grades, more value than others 
when determining final grades. The weight value is used to multiply the points earned and the 
points possible.  

Zoom Feature  
To increase or decrease the size of the contents within the Assignments window, choose View > 
Zoom.  

 
View Assignments  

  
1.  Select a class from the Classes pane.  
 
 
2.  Click the Assignments tab. The Assignment window displays class assignments and 
 basic information about each assignment.  
 

Filter Assignments  
By default, the Assignments window displays assignments for all categories for the entire length of 
the class. To view assignments with a due date that falls within a specific reporting term, week, or 
month, or view assignments that belong to a specific category, use the Filter By function.   
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1.  Select a class from the Classes pane.  
 
2.  Click the Assignments tab. The Assignments window appears.  
 
3. Choose a reporting term, week, or month from the Filter By Reporting Term pop-up 
 menu. The Assignments window refreshes and displays only those assignments with a due 
 date that falls within that selected reporting term, week, or month.  
 Note: The selected reporting term becomes the new default setting.  
  
 You may also choose a category from the Filter By Category pop-up menu. The 
 Assignments window refreshes and displays only those assignments that belong to the 
 selected category.  
 

Sort Assignments  
By default, the Assignments window displays assignments in ascending order by name. Using the 
column headings, you can sort data in ascending or descending order based on the column 
heading you select.  
 
1.  Select a class from the Classes pane.  
 
2.  Click the Assignments tab. The Assignments window displays the assignments in 
 ascending order by name.  
 
3.  Click a column heading to sort the Assignments window by that column heading. When 
 sorted in ascending order, an upward pointing arrow appears in the column heading. When 
 sorted in descending order, a downward pointing arrow appears in the column heading.  
 

Add Assignments  
You can add assignments from the Assignments window or the Scoresheet window using the 
Plus (+) button. Alternately, you can right-mouse click if you are using a two-button mouse. 

 
How to Add an Assignment 

 
1.  Select a class from the Classes pane.  
 
2.  Click the Assignments tab. The Assignments window appears.  
 
3.       Click the Plus (+) button. The New Assignment window appears. 

 
4. Enter the required information. 
 
5. Click Save.  
 

Edit Assignments 
You can edit an assignment from the Assignments window or the Scoresheet window.  
 

How to Edit an Assignment 
 
1. Select a class from the Classes pane.  
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2. Click the Assignments tab. The Assignments window appears.  
 
3. Double-click the assignment you want to edit. The assignment details appear.  
 
4. Edit the information as needed.  
 

6. Click Save.  
 

Note: If Points Possible is modified for an assignment where student point-based scores exists, 
the Points Possible Has Changed window appears. You can either click Keep Scores to keep the 
scores as-is or click Adjust Scores to adjust them based on the new points possible.  
 

Copy Assignments 
You can use the Copy Assignment function to copy an assignment within a class or from one class 
to other classes. You can copy assignments from the Assignments window or the Scoresheet 
window using the gradebook menu bar. Alternately, you can right-mouse click if you are using a 
two-button mouse.  
When copying an assignment, the assignment details and publish settings are copied to the new 
assignment, with the exception of the assignment score. If an assignment with same name or 
abbreviation already exists in the class you are copying the assignment to, such as “FirstHW”, the 
suffix “_<next larger number>” is appended to the assignment name or abbreviation, such as 
“FirstHW_1."  
Note: When copying an assignment, the due date of the new assignment populates based on the 
due date you select. If the due date you select is not a valid date within the target section, then 
the due date of the new assignment is calculated based on the following:  
 If the due date is before the section start date, then the field defaults to the section start 
date.  
 If the due date is after the section end date, then the field defaults to the section end date.  
 

How to Copy an Assignment 
 
1.  Select a class from the Classes pane.  
Note: Section numbers do not appear on the Class List. To view this information while you are 
copying assignments, launch an additional window from the gradebook menu bar by choosing 
Window > New. In the new window, click the Class Info tab.  
 
2.  Click the Assignments tab. The Assignments window appears.  
 
3.  Select an assignment.  
 
4.  Either choose Tools > Copy Assignment from the gradebook menu bar or right-mouse 

click and select Copy Assignment. The Copy Assignment window appears.  
 
5.  Edit the information as needed.  
 
6.  Click OK. The assignment is copied to the selected classes. If the assignment is copied to 

same class, the new assignment appears in the Assignments or Scoresheet window.  
Note: If you opened a second window to view section numbers, close it.  
 

Delete Assignments 
You can delete an assignment from the Assignments window or the Scoresheet window using  
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the Minus (-) button. Alternately, you can right-mouse click if you are using a two-button mouse.  
 

How to Delete an Assignment 
 
1.  Select a class from the Classes pane.  
 
2.  Click the Assignments tab. The Assignments window appears.  
 
3.  Select the assignment you want to delete. The assignment details appear.  
 
4.  Click the Minus (-) button. The Delete Assignment window appears.  

If an assignment does not have scores, the Delete Assignment window states, "Are you 
sure you want to delete assignment [name]?"  
If an assignment has scores, the Delete Assignment window states, "This assignment has 
scores. Are you sure you want to delete assignment [name] and all associated scores?"  

 
5.  Click Yes. The assignment no longer appears on the Assignment window.  
 

Publish Assignments 
After you enter an assignment, the assignment appears on the Quick Lookup page in 
PowerSchool. In order for parents and students to view this information on the PowerSchoolParent 
Portal, you need to publish it either from the Assignments window or the Scoresheet window. 
  

How to Publish an Assignment 
 
1.  Select a class from the Classes pane.  
 
2.  Click the Assignments tab. The Assignments window appears.  
 
3.  Select the assignment you want to publish. The assignment details appear.  
 
4.  Click Publish.  
 
5.  From the Publish Assignment pop-up menu, choose when to publish the assignment: 

Immediately, On Specific Date, Days Before Due, or On Due Date.  
 
6.  If you chose On Specific Date, enter the date the assignment should appear in the Date 

On field using the format mm/dd/yyyy, or click the Calendar icon to select a date.  
 
7.  If you chose Days Before Due, enter the number of days the assignment should appear 

prior to the date that it is due in the Days Before Due field.  
 
8.  Click Save.  
 
 

Publish Assignment Scores 
When publishing an assignment, you also have the option to publish the assignment score. If 
you elect to publish assignment scores, parents and students can view this information on the 
PowerSchool Parent Portal. This can be done from the Assignments window or the Scoresheet 
window.  
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How to Publish Assignment Scores 
 
1.  Select a class from the Classes pane.  
 
2.  Click the Assignments tab. The Assignments window appears.  
 
3.  Select an assignment. The assignment details appear.  
 
4.  Click Publish.  
 
5.  Select the Publish Scores checkbox.  
Note: If the Publish Assignment pop-up menu is set to Never, do not select the checkbox.  
 
6.  Click Save.  
    
 

Final Grades 
 

About Final Grades 
Using a combination of options, you can control how Final Grades are calculated in your classes. 
Final Grade Preferences apply to all of your classes while Final Grade Setup applies to a specific 
class and must be set up within each class.  

Final Grade Setup 
Use final grade setup to specify how you want final grades to be calculated for students in your 
classes.  

Final Grades and Categories 
When setting up categories, you can use the Include in Final Grade checkbox to indicate 
whether assignments within a category should be included in calculating final grades.  

Final Grades and Assignments 
When setting up assignments, you can use the Include in Final Grade checkbox to indicate 
whether assignments should be included in calculating final grades.  
Note: The value set within an assignment overrides the value for the category the assignment 
belongs to.  

Weighting 
Final grade setup may involve weighting; however, weighting is not required. Weighting gives 
particular assignments, categories, or terms more value than others when determining final 
grades. The weight value is used to multiply the points earned and the points possible.  
Zoom Feature  
To increase or decrease the size of the contents within the Grades Setup window, choose View > 
Zoom.  

View Reporting Terms 
To view reporting terms for your school, select the class and click the Grades Setup tab. 
  

How to View Reporting Terms 
 
1. Select a class from the Classes pane.  
2.  Click the Grades Setup tab. The Grades Setup window displays reporting term 

information for the section you are in.  
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Calculate Final Grades by Total Points 
The total points method calculates final grades based on how many points a student has 
accumulated over the term divided by total points possible.  
Note: You can calculate final grades by total points for all reporting terms within the reporting 
term hierarchy.  

How to Calculate Final Grades by Total Points 
 
1.  Select a class from the Classes pane.  
 
2.  Click the Grades Setup tab. The Grades Setup window appears.  
 
3.  Click the name of the reporting term you want to set up final grade calculation for.  
Note: Calculate Final Grade Using options are based on the selected reporting term.  
 
4.  Select the Total Points option for Calculate Final Grade Using.  
 
5.  Enter the number of low scores you want to drop from the final grade calculation in the 

Number of low scores to discard field.  
 
6.  Click Save.  
 

Calculate Final Grades by Term Weight 
The term weight method calculates final grades based on the total points times the value (or 
weight) of each term.  
Note: You can calculate final grades by term weights for reporting terms within the reporting 
term hierarchy that have shorter reporting terms within them.  

How to Calculate Final Grades by Term Weight 
 
1.  Select a class from the Classes pane.  
 
2.  Click the Grades Setup tab. The Grades Setup window appears.  
 
3.  Click the name of the reporting term you want to set up final grade calculation for.  
Note: Calculate Final Grade Using options are based on the selected reporting term.  
 
4.  Select the Term Weights option for Calculate Final Grade Using. Term weights for the 

selected reporting term appear.  
 
5.  Double-click the term’s Weight field. The field appears as an editable text field.  
 
6.  Enter the weight.  
Note: Up to two decimals may be entered.  
 

7. Click Save.  
 

Calculate Final Grades by Category Weight 
 

The category weight method calculates final grades based on total points times the value (or 
weight) of each category or assignment.  
Note: You can calculate final grades by category weight for all reporting terms within the  
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reporting term hierarchy.  
How to Calculate Final Grades by Category Weight 

 
1.  Select a class from the Classes pane.  
 
2.  Click the Grades Setup tab. The Grades Setup window appears.  
 
3.  Click the name of the reporting term you want to set up final grade calculation for.  
Note: Calculate Final Grade Using options are based on the selected reporting term.  
 
4.  Select the Category Weights option for Calculate Final Grade Using.  
 
To add a category:  
 
1.  Click Add Category. The Select Category window appears.  
 
2.  Select the checkbox next to each category you want to add.  
 
3.  Click OK. The category appears on the Grades Setup window.  
 
4.  Double-click the category’s Weight field. The field appears as an editable text field.  
 
5.  Enter the weight.  
 
6.  Double-click the category’s Drop Low field. The field appears as an editable text field.  
 
7.  Enter the number of low scores you want to drop from the final grade calculation.  
 
8.  Click Save.  
 
9.  Repeat for each additional category.  
 
To remove a category:  
 
1. Select the category you want to delete. The category appears highlighted.  
 
2. Click Remove.  
 
3. Click Save.  
 
To add an assignment:  
Note: The option to add an assignment is only available for the lower level terms within a term.  
 
1.  Click Add Assignment. The Select Assignment window appears.  
 
2.  Select the checkbox of the assignment you want to add.  
 
3.  Click OK. The assignment appears on the Grades Setup window.  
 
4.  Double-click the assignment’s Weight field. The field appears as an editable text field.  
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5.  Enter the weight.  
 
6.  Click Save.  
 
7.  Repeat for each additional assignment.  
 
To remove an assignment:  
 
1.  Select the assignment you want to delete. The assignment appears highlighted.  
 
2.  Click Remove.  
 
3.  Click Save.  
 

Manually Override Final Grades 
 

After you enter final grades, you may need to override a calculated final grade for a student. 
When overriding a calculated grade, you can set a unique value for both percent and letter grade.  
 

How to Manually Override a Final Grade 
 
1.  Select a class from the Classes pane.  
 
2.  Click the Scoresheet tab. The Scoresheet window appears.  
 
3.  Choose a reporting term, week, or month from the Filter By Reporting Term pop-up 

menu. The Scoresheet window refreshes and displays only those assignments and scores 
with a due date that falls within that selected reporting term, week, or month.  

 
4.  Open the Score Inspector. The Score Inspector window appears.  
 
5.  Select the final grade of the student you want to update. The final grade field appears 

highlighted. The assignment details appear in the Score Inspector window.  
 
6.  Select the Manual Override checkbox.  
 
7. Enter the new percent in the Percent field, if applicable.  
 
8.  Enter the new letter grade in the Grade field, if applicable.  
 
9.  Enter final grade text in the Comment field, if applicable.  
Note: It is not necessary to select the Manual Override checkbox in order to add, edit, or delete a 
final grade comment.  
 
10.  Use the Previous and Next arrows to repeat for each student, if applicable.  
 
11.  Click Save. The final grade appears within the selected student final grade field.  
Note: The final grade appears bolded, italicized, and with a red circular “!”. If a comment was 
entered, a blue circular “C” also appears.  
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Scoresheets 
 

About Scoresheets 
The Scoresheet window is where you will probably spend most of your time. Using the Scoresheet 
window, you can create and score assignments and view final grades for students in your classes. 

 

Enter Scores Using Scoresheet 
You can enter scores from the Scoresheet window or the Score Inspector.  

Shortcut Key 
When entering scores, you can use the equal sign (=) to populate the score field with the 
maximum score possible for an assignment based on the scoring type of the assignment. For 
percentage, 100% is entered. For points, the maximum possible points for the assignment are 
entered. For a letter grade, the highest possible grade in the grade scale associated with the 
section is entered.  

How to Enter a Score 
 
1.  Select a class from the Classes pane.  
 
2.  Click the Scoresheet tab. The Scoresheet window appears.  
 
3.  Click the assignment column of the student you want to enter a score for. The score field 

appears as an editable text field.  
 
4.  Enter the score in the score field.  
 
5.  Press ENTER or RETURN. The score appears on the Scoresheet and the cursor advances 

to the next assignment field.  
 
6.  Click Save. The score appears on the Scoresheet window.  
Note: The Save and Revert buttons appear shaded until information is entered.  
 

Edit Scores Using Scoresheet 
You can edit a score from the Scoresheet window or the Score Inspector.  
 

How to Edit a Score 
 
1.  Select a class from the Classes pane.  
 
2.  Click the Scoresheet tab. The Scoresheet window appears. 
 
3.  Click the score you want to edit. The score field appears as an editable text field.  
 
4.  Enter the new score in the score field.  
 
5.  Press ENTER or RETURN. The new score appears on the Scoresheet and the cursor 

advances to the next assignment field.  
 
6.  Click Save. The new score appears on the Scoresheet window.  
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Note: The Save and Revert buttons appear shaded until information is entered.  
 

Delete Scores Using Scoresheet 
 

You can delete a score from the Scoresheet window or the Score Inspector.  
 

How to Delete a Score 
 
1.  Select a class from the Classes pane.  
 
2.  Click the Scoresheet tab. The Scoresheet window appears.  
 
3.  Click the score you want to delete. The score field appears as an editable text field.  
 
4.  Highlight the score and press DELETE.  
 
5.  Press ENTER or RETURN. The score no longer appears on the Scoresheet and the cursor 

advances to the next assignment field.  
 

Fill Scores 
Use the Fill Scores command to quickly and easily enter the same score for all students or for only 
those with unrecorded scores. For example, if all but two students in a class receive the same 
assignment score, use the Fill Scores function to enter that score for the class with the exception 
of the scores already entered for the two students.  
You can fill scores from the gradebook menu bar. Alternately, you can right-mouse click if you are 
using a two-button mouse.  
 

How to Fill Scores 
 
1.  Select a class from the Classes pane.  
 
2.  Click the Scoresheet tab. The Scoresheet window appears.  
 
3.  Select the assignment column for which you want to fill scores.  
 
4.  From the gradebook menu bar, choose Tools > Fill Scores. The Fill Scores window 

appears.  
 
5.  Indicate whether you want to only fill empty scores or replace all scores by selecting one of 

the following options:  
                  Fill empty scores for the selected assignment  
                  Replace all scores for the selected assignment  
  
6.  To indicate the assignment status, select one of the following:  
 Collected 
 Late  
 Exempt Score  
  
7.  Enter the score in the Score field.  
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8.  Manually enter score comments in the Comment field or click Comment Bank to select 
one or more predefined comments.  
Note: If using the Comment Bank, you can press and hold COMMAND (Mac) or CONTROL 
(Windows) to select multiple comments. When you have finished making your selections, click 
Insert Selected Comments and then click OK.  
 
9.  Click OK.  
   

 Reports 
  

 About Reports 
 You can print various reports whenever you want, without having to wait for your 
PowerSchool or school administrator to do it for you. PowerTeacher gradebook offers a selection 
of reports to assist you in daily classroom activities, as well as with assessing student 
performance. Using the Reports window, you can generate reports for all students who are 
enrolled in a class, for all students who are enrolled in all your classes, or for a specific set, group, 
individual student, selection of students, or any combination.  
  

 Report Format 
 When generating reports, you can choose from three output formats:  

Feature  Description  
PDF  A cross-platform Portable Document 

Format (PDF) file that can be read and 
printed by a PDF reader, such as Adobe 
Acrobat Reader or Preview.  
Note: Reports generated using this 
format have a file extension of .pdf, such 
as reportname.pdf.  

HTML  A file that can be read by a browser such 
as Safari or Internet Explorer.  
Note: Reports generated using this 
format have a file extension of .html, 
such as reportname.html.  

Export (CSV)  A text file consisting of the data, 
separated by commas. This file can be 
opened with Excel or another 
spreadsheet application.  
Note: Reports generated using this 
format have a file extension of .csv, such 
as reportname.csv.  
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Quit PowerTeacher Gradebook 
About Quitting 

When you are finished working in PowerTeacher gradebook, it is important to quit the application, 
which you can do from any gradebook window. Additionally, when you are finished working in 
PowerTeacher, it is important to log out, which you can do from any PowerTeacher page.  

 
Quit PowerTeacher Gradebook 

To quit PowerTeacher gradebook, use the gradebook menu bar.  
How to Quit PowerTeacher Gradebook 

 
1.  From the gradebook menu bar, choose File > Save.  
 
2.  From the gradebook menu bar, choose PowerTeacher Gradebook > Quit 
PowerTeacher Gradebook.  
Note: If you have unsaved changes, a window indicates the changes that you made. To save the 
changes, click Yes. Otherwise, click No.  
 

Log Out of PowerTeacher 
To log out of PowerTeacher, use the navigation bar.  

How to Log Out of PowerTeacher 
Click Logout in the navigation bar. The Log In page appears. You must enter your username and 
password again to redisplay the PowerTeacher start page. 
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